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SUBSCRIPTION PAGE 

 

The following link will take you to the Subscription page.  This page was established for Physicians, Funeral 

Directors, County Attorneys and County Coroners.  Select the link that best fits your job and interests.  You can also 

subscribe to the subscriptions page and each time it is updated with information you will be notified via an email 

alert. 

 

http://dhhs.ne.gov/Pages/Vital-Records-Partners.aspx 

CDC TRAINING  

CDC has free Cause of Death training to help you understand better how to properly report cause of death.  CDC 

Link:  https://www.cdc.gov/nchs/nvss/improving_cause_of_death_reporting.htm 

Note:  Subscription Page is also located in the Help menu after login. Click on Help>Subscription Page>Death or 

the link is below: 

https://dhhs.ne.gov/Pages/Vital-Records-Death-Partners.aspx 

DEFINIT ION OF TABS AND PARAGRAPHS IN ERS  

 

Tabs ï Tabs are referred to the tabs at the top of the webpage where you enter the information on Decedent, Dec 

History, Disposition, Medical, Assigned, Demographics, Complete and Flags tabs. Screen shot below has a red 

rectangle around the tabs with a label indicating tabs. 

 

NOTE:  The Medical and Flags Tab is for your information only. 

 

Paragraph ï Refers to each section in a particular tab, for example óSystemô and óDeceasedô are paragraphs in the 

Decedent Tab.  Screen shot below.  The word óParagraphô in italics with yellow labels is listed in each paragraph 

below.  In this document the paragraphs are identified as black Italic font. 

 

http://dhhs.ne.gov/Pages/Vital-Records-Partners.aspx
https://www.cdc.gov/nchs/nvss/improving_cause_of_death_reporting.htm
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NOTES UTILITY   
 

The user can also add a note to the record or a particular field even after the user has finalized the record by 

selecting Actions and Show Notes.  

 

Click on Actions>Show Notes 

 

 
 

 

Notes window displays.  Click óNewô button to add a new note.    

 

 
 

Type in your note and click Save. 
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You can also double click on the green Notes button in the upper right to access notes utility. 

 

 
 

You can see in the Notes grid that your Note was successfully saved.   

 

 
 

The user can also right click in a field to add a Notes.  Choose any field, right click and Select Notes.   

 
 

NOTE:  Once a note is added the óNotes Countô highlighted in green at the top will display a count of the notes that 

were added.  You can look at notes by either clicking on the Actions>Notes or double clicking on the green 

highlighted box that says Notes count. 
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The user can also add a note to the record or a particular field even after the user has finalized the record by 

selecting Actions and Show Notes. However, it is preferred that the hospital comments section be primarily used for 

comments or notes (see Complete Tab). Only after the record has been finalized by the hospital (hospital 

complete=Y and saved) should the Notes feature be used.   

OVERRIDES AND QUERIES  
 

Depending upon the field and the given userôs security role, options of Override and Query may also be available. 

 

If fields are overridden please add a Note with an explanation as to why it was overridden.   

 

Note:  You should seldom use Query unless you are planning on finding out more information before completing 

the record.  In this example there are 3 options to query which are 1, 2 and 4.  You can hover over each number to 

see how each are defined.   

 

 
 

Once you hit Override by selecting O it turns the field aqua blue.  In the example below, the Manner of Death is 

Natural Causes and the Cause of Death contained the word Fracture. 
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ELECTRONIC REGISTRATION SYSTEM (ERS) INSTRUCTIONS 
 

Electronic Registration System (ERS) Log on Screen 

 

Enter: User Name, Password 

Click: Log In 

 

 
 

NOTE:  In the Help menu you can access the Handbook for Physicians, Cause of Death e-Training and Subscription 

Page.  There is free available continuing education hours from the CDC.  For a summary of course information and 

continuing education the URL is: https://www.cdc.gov/nchs/nvss/improving_cause_of_death_reporting.htm.   
The course training URL is: https://www.cdc.gov/nchs/training/improving_cause_of_death_reporting/. 
 

NOTE:  It is highly recommended to use Chrome or Safari when using this application.  Each field that is in 

focus will be highlighted yellow to indicate which field you are on.  If it is a checkbox field the label will be 

underlined. 

 

NOTE: The fax servers have been retired. The notification process will all be through email.  

 

How to display a death record.  Click on the work queues.  There are three work queues which are Attend Physician 

in Progress, Attend Physician Reject and Records Queried.  When logged in as a Physician you will click on the 

appropriate queue.  If a death record is in progress you will click on Attend Physician in Progress.  If any record has 

been rejected you will click on Attend Physician Reject queue. 

 

 
 

https://www.cdc.gov/nchs/nvss/improving_cause_of_death_reporting.htm
https://www.cdc.gov/nchs/training/improving_cause_of_death_reporting/
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Click on the Work Queue Attend. Physician in Progress will display.  To display the record highlight the record you 

would like to see and click on the Display button or you can also double click on the highlighted row.   

 

 
 

Once the record is displayed the Medical tab will be in focus.  All other tabs are for informational purposes only. 

 

Decedent Tab 

 
This tab is for information purposes only. 
 

Disposition Tab 

 
This tab is for information purposes only. 
 

Medical Tab 
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Decedent First Name ï This will autofill 

 

Decedent Last Name ï This will autofill 

 

Date of Death (contact Funeral Home if not correct) ï This will autofill 

 

Found ï This will autofill 

 

Show Notes ï This is a button to click on and see any notes that have been provided 
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Manner of Death paragraph 

 

Manner of Death ï Select manner of death from the dropdown list 
 

If the Manner of Death is not due to natural causes, you will need to enter all the Injury information. 

 

Cause of death (Part 1) Enter the chain of events that directly caused the death ï paragraph 

 

NOTE:  Casing is turned off for the Immediate Cause of Death and the List of Conditions leading to the cause of 

death below. 

 

a. Immediate Cause (Final disease or condition resulting in Death)-Text field. This field is required. 

Approx. Interval ï Onset to Death ï Text field. This field is required. If unknown, enter Unknown. 

 

List Conditions leading to the cause on Line A paragraph 

 

b. Due to or as a Consequence of -Text field. 

Approx. Interval ï Onset to Death ï Text field 

 

c. Due to or as a Consequence of -Text field. 

Approx. Interval ï Onset to Death ï Text field 

 

d. Due to or as a Consequence of -Text field. 

Approx. Interval ï Onset to Death ï Text field 

 

Cause of Death (Part 2) paragraph 

 

Other significant conditions contributing to death ï Text field.   

 

Other Death Info paragraph 

 

Female Pregnant ï Select from the dropdown list 

 

Was Medical Examiner or Coroner Contacted? ï Select from the dropdown list 

 

Autopsy? ï Select from the dropdown list 

 

Were Autopsy Findings Available to complete Cause of death?  ï Select from the dropdown list 

 

Tobacco Contribute?  ï Select from the dropdown list 

 

Has Organ or Tissue Donation been considered?  ï Select from the dropdown list 

 

Was Consent Granted?  ï Select from the dropdown list.  A is for Not Applicable and is automatically picked 

when previous field is No 

 

Injury  paragraph 

 

Note: Injury fields only apply if the manner of death is not due to Natural Causes. 

 

Transportation Injury?  ï Select from the dropdown list 
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If Transportation Injury ï Select from the dropdown list 

 

Date of Injury known? ï Date field.  You can type in the date or select from the calendar widget. 

 

 
 

Time of Injury Known?  ï Select from the dropdown list.   

 

Time of Injury  ï Enter time 

 

Am/pm ï Select from the dropdown list.   

 

Place of Injury ï Select from the dropdown list.  If place is not in the dropdown type in the place and tab and the 

field will turn orange.  Screenshot below. 

 
Injury at work?  ï Select from the dropdown list.   

  

Describe how injury occurred ï Enter text on how injury occurred 

 

Address of injury ï Enter address 

 

State ï Select from the dropdown list.   

 

City ï Select from the dropdown list.   

 

Zipcode ï Select from the dropdown list.   

 

Time of Death paragraph 

 

Physician Time of death known? ï Select Y or N.  If you select N the following two fields will be automatically 

field in 
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Time of Death ï Enter time of death 

 

Am/pm ï Choose AM or PM 

 

Attending Physician/PA/Nurse Practitioner Complete & Sign paragraph 

 

Medical Complete (Y/N)? ï Select Y or N.   

 

Once the Medical Complete is answered Y, Views will run automatically.  VIEWS (Validations and Interactive Web 

Edits) is an online service provided by CDCs National Center for Health Statistics enabling improved mortality 

validations during entry into stateôs electronic death systems.   

If VIEWS does not find any issues, the following will be returned: 

 

You can either select Accept or Cancel to continue. 

The following two examples and instructions below are for what to do if VIEWS returns suggestions that should be 

followed up on.  

 
 

Click on the Respond button and the Views window will display.   

 

Click on OK if agree with suggestion or Ignore if donôt agree with suggestion. If you click OK, what was entered 

will be replaced with the Suggestion on the record. 
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Follow instructions above for this example. 

 

 
Then when done, click the blue Accept button. 

The information on the record has been changed: 

 
 

Complete Date ï Will autofill with todayôs date  

 

Completed By ï Will autofill with the user that is logged into the system 

 

Certifier or Completed paragraph 

 

If you try and do a full save by clicking on the Save button with validation errors you will receive the message 

below.   
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Save Without Edits should go here.  

 

 
 

 

Assigned Tab 

 
If you have been assigned a record that was not a patient at your location or should be assigned to the 
County Attorney you can do the following: 
 
You will need to select Y from the dropdown.   
 

 
 
Select the reason from the dropdown list and save the record.  An email will automatically be generated 
and sent to the Funeral Home for them to reassign the record. 
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Flags Tab 

 
This tab is for information purposes only. 

USER PROFILE 
 

Click on Profile icon on the Toolbar.  Click on Edit Your Profile link which takes you to the profile page.  

 

If you want to click for your menu choices without hovering you can edit your Profile which is located on the right 

side of the page on the toolbar.  This will allow you to not hover over the submenus in the tool bar.  To change your 

preference from hovering, go to Profile button and click on Edit your profile link.  Then check the box next to óUse 

mouse-click to open/close submenus?ô in the Operations section of the profile page.  You may want to experiment 

with this to see what your preference is.  After making the change please remember to click on the Save button. 

  

 

 
 

You are able to change the functionality of the submenuôs and you can skip to the next field when the input length 

have been reached by checking the User mouse-click to open/close submenus or Skip to next field when input length 

reached.  See screen shot below.   

  

PRINTING DOCUMENTS/FORMS  
 

You can print when you have the death record displayed or when a record is highlighted on the Search Results 

screen, including Work Queues.   

 

Click on Documents >Documents> choose document you want to print.  You can see the list of documents to print 

from the dropdown list.  In this example we are selecting D Office Copy Legal Size. 
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Example of documents below. 

 

 
 

If you are trying to print and you get the following message indicating that the popup is blocked, Follow the 

instructions below to enable the popup.    
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If you are using Chrome click on the ellipses in the upper right corner and go to Settings 

 

 
 

Once the Settings page loads click on Advanced 
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Once you click on Advance go to Content 
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Click on Popups 

 

 
 
 
The Popups page displays 

 
Click the Add button that is associated with Allow.  The Add window will display.  The in the following in the Site 

line:  https://vrers-dhhs.ne.gov/WebSvcVrers and click the Add button.  The site has been added to popups and 

you will no longer receive the popup blocker message.   

 

 
 

If you have Internet  Explorer  follow the instructions below: 

 

Click on the Setting icon in the upper right corner that looks like a gear. 

 

 
 

https://vrers-dhhs.ne.gov/WebSvcVrers
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Click on Internet Options 

 

 
 

Click on the Privacy tab, then click on the Settings button in the Pop-up Blocker section. 
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Type the following address in the Address of website to allow: https://vrers-dhhs.ne.gov/WebSvcVrers click 

the Add button and it will move to the Allowed sites box to allow popups on Internet Explorer. 

 

 
 

To Save as PDF in Chrome follow the instructions below: 

 

You can also print it as a PDF by clicking on the download arrow icon in the upper right.  

 

 
 

Once downloaded, it is in the download tray at the bottom.  Click to open.  It will open again in another window.   

 

Click the Download button again and the Save As window will display.  You can change the File Name to whatever 

you choose.  Verify that the Save as Type is Adobe Acrobat Document.   

 

https://vrers-dhhs.ne.gov/WebSvcVrers
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Click on the Print icon in the upper right to print the document. 

 

 
 

 

To Save as PDF in Internet Explorer follow the instructions below: 

 

Click on the Download button 

 

 
 

At the bottom of the screen, click on the down arrow next to the Save button and choose Save As 

 

 
 

Save As window will display.  In the File Name field you can change the document name to what you want.  In the 

Save As Type field be sure that Adobe Acrobat Document is selected as this saves it to a PDF.  Then click on Save. 
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To Save as PDF in Safari follow the instructions below: 

 

Click on the Download button  

 

 
 

Click on the Downloads icon and choose Open Folder 

 

 
 

Look for your document in the download list and double click on it.  Then choose File>Export as PDF.  The 

following Save As window will display.  Change the Save As field to the name you choose and you can change the 

Where field to where you want to save the document.  Click Save. 

 

 
 

REPORTS 
 

To run a report go to Batch>Reports.  Click on Death folder to expand it.  Choose the Report you would like to run.  

In this example Number of Cremation Permits Signed is highlighted.  You will need to enter the Year you would 

like to run the report for under parameters.   
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Click to on the Preview button.  The Report will run and display 

KEYBOARD SHORTCUTS  

  
The Tab key moves the user from field to field within the data entry form. Before the field is exited, it is edited for 

errors (unless the edits for the field are overridden or the field is queried). Fields are ordered left to right, top to 

bottom, in normal reading order.  When the Tab key is pressed in the last enterable field on a page, the notebook 

selects the next page and the text cursor is placed in the first enterable field on that next page. If a page contains no 

enterable fields, it is skipped. 

 

Shift-Tab moves the user to the previously held field. It will not automatically switch pages. 

 

Delete 

Put the cursor in the text field and hit the Delete key. 

 

F1 

Depressing F1 displays field help for the field your cursor is on. 

 

Ctrl - 0 (zero) 

The data entry form is built from labeled boxes which are referred to as paragraphs (in Windows terminology, group 

boxes). Pressing Ctrl -0 will move the text cursor from the present field to the first enterable field in the next 

paragraph. 

 

Ctrl -R 

This brings up a dialog box to óReload the pageô with a warning indicating that the changes might not be saved. 

 

Ctrl -C 

This key copies the highlighted text to the clipboard. The field contents are not altered from the clipboard. 

 

Ctrl -V 

Pastes the contents of the Windows clipboard into the field containing the text cursor. The contents pasted by Ctrl -V 

replaces whatever may otherwise be in the field. 

 










