# Table of Contents

- QUICK REFERENCE GUIDE ........................................................................................................... 3
- KEYBOARD SHORTCUTS ............................................................................................................... 3
- SUBSCRIPTION PAGE .................................................................................................................. 5
- DEFINITION OF TABS AND PARAGRAPHS IN ERS ................................................................. 5
- NOTES UTILITY .......................................................................................................................... 5
- OVERRIDE AND QUERIES ......................................................................................................... 7
- HOW TO SEARCH WITHIN ERS ............................................................................................... 8
- ELECTRONIC REGISTRATION SYSTEM (ERS) INSTRUCTIONS .................................................. 10
- WORK QUEUES ......................................................................................................................... 24
- REJECTS ..................................................................................................................................... 25
- MESSAGES ICON ...................................................................................................................... 25
- ERRORS ICON ............................................................................................................................ 26
- PRINTING FORMS/DOCUMENTS .................................................................................................. 26
- TROUBLESHOOTING STEPS FOR PRINTING ........................................................................... 28
- COUNTY CLERK EVENT (Currently Under construction) .......................................................... 34
- REPORTS/EXPORTS .................................................................................................................... 34
- NETSMART MESSAGING/EMAIL IN VRS SYSTEM .................................................................. 37
- COLOR & HIGH CONTRAST ........................................................................................................ 39
- HOW TO CHANGE SCREEN SIZES ............................................................................................ 41
- MANAGE ADDRESSES IN CHROME ......................................................................................... 44
- PROFILE ..................................................................................................................................... 45
- CONTACTS, HELP DESK, MARRIAGE DESK ......................................................................... 46
QUICK REFERENCE GUIDE

The VRS System has a Quick Reference Guide on keyboard shortcuts located in the Help Link. Click on Help > Quick Reference Guide. Screen shot below. There are more keyboard shortcuts below.

![Quick Reference Guide](image)

KEYBOARD SHORTCUTS

**Special characters:** If you need to put accents (tildes) like: ñ, á, é, í, ú, Ñ. You need to press `SHIFT + ~ KEY` until you find the correct accent. You will need to type the letter first then do the `SHIFT + ~ KEY` (The ~ is located next to #1 key on your keyboard).

The **Tab** key moves the user from field to field within the data entry form. Before the field is exited, it is edited for errors (unless the edits for the field are overridden or the field is queried). Fields are ordered left to right, top to bottom, in normal reading order. When the **Tab** key is pressed in the last enterable field on a page, the notebook selects the next page and the text cursor is placed in the first enterable field on that next page. If a page contains no enterable fields, it is skipped.
Shift-Tab moves the user to the previously held field. It will not automatically switch pages.

Delete
Put the cursor in the text field and hit the Delete key.

F1
Depressing F1 displays field help for the field your cursor is on.

Ctrl-0 (zero)
The data entry form is built from labeled boxes which are referred to as paragraphs (in Windows terminology, group boxes). Pressing Ctrl-0 will move the text cursor from the present field to the first enterable field in the next paragraph.

Ctrl-R
This brings up a dialog box to ‘Reload the page’ with a warning indicating that the changes might not be saved.

Ctrl-C
This key copies the highlighted text to the clipboard. The field contents are not altered from the clipboard.

Ctrl-V
Pastes the contents of the Windows clipboard into the field containing the text cursor. The contents pasted by Ctrl-V replaces whatever may otherwise be in the field.

Ctrl-X
This shortcut cuts the present field and copies its contents to the Windows clipboard. From the clipboard, it can be pasted into another data entry field, or into another Windows application which supports the clipboard.

T (F and B)
On many date fields the user can enter a “T”, for “today”, and the current system date will display. Additionally, the values “F”, for “forward” (the next following date), and “B”, for “back” (or, the immediately preceding date), are available. These values may be repeatedly entered to continue the process of either advancing or reversing the date one day at a time.

Ctrl-S
This saves the current Event. This is equivalent to the File / Save menu item or Save Icon.

Left Mouse Click
The left mouse button can be used to place the text cursor in a particular field by clicking when the mouse cursor is over the desired field. The left mouse can also select notebook pages by clicking on the tab for the desired page.

Right Mouse Click
A menu of options for a field may be displayed by clicking the right mouse button when the mouse cursor is positioned over the field. This can be used to clear a field.

Alt-F4
This key combination displays a dialog box indicating Leave Site? With a message displaying ‘Changes you made may not be saved.’ If you click on the Leave button, Windows will close the web browser.

Check Box Fields
A left mouse click will toggle the checked state of a check box field. Pressing the space bar when the field is selected also toggles the state of the field to be selected or not.

Combo Box Fields
Combo box fields associated with a dropdown list of values, are indicated by a small box with an inverted triangle to the right of the field. When a combo box is selected, several keys are operative. Up and Down arrows change the
field contents to the next available value from the list. Clicking on the inverted triangle with the left mouse button also toggles the drop-down list. Typing a partial character string when the field is selected will position the list to the first selection that begins with that string. For example, in a list of US States, typing “A” positions to “Alabama” and “ALAS” positions to “Alaska”. If user types “AL”, “Alabama” is displayed. If you start typing and you type something in error, you can use the Backspace key to remove or use the Delete key to restore the dropdown list.

**NOTE:** If entry is not in dropdown list, type it in manually and the field will turn orange. Orange indicates that the field was manually entered. If queried or overridden the field(s) turn aqua blue.

**SUBSCRIPTION PAGE**

The following link will take you to the Subscription page. Select the link that best fits your job and interests. You can also subscribe to the subscriptions page and each time it is updated with information you will be notified via an email alert.

http://dhhs.ne.gov/Pages/Vital-Records-Partners.aspx

**NOTE:** Subscription Page is also located in the Help menu after login.

**DEFINITION OF TABS AND PARAGRAPHS IN ERS**

**Tabs** – Tabs are referred to the tabs at the top of the webpage where you enter the information on General, Groom/Party A Info, Bride/Part B Info. Tabs are labeled General, Groom/Party A Info, Bride/Party B Info, Social Security, Groom/Party A Confid, Bridge Party B Confid, Marriage Loc (NE), Complete, Flags and Amendment tabs. Screen shot below has a red rectangle around the tabs with a label indicating tabs.

**Paragraph** – Refers to each section in a particular tab, for example ‘System’ and ‘Filing’ are paragraphs in the General Tab. Screen shot below. The word ‘Paragraph’ in italics with yellow labels is listed in each paragraph below. In this document the paragraphs are identified as black Italic font.

**NOTES UTILITY**

The user can also add a note to the record or a particular field at any time, even after the user has finalized the record by selecting Actions and Show Notes.

Click on Actions >Show Notes:
Notes window displays. Click ‘New’ button to add a new note.

Type in your note and click Save.

You can see in the Notes grid that your Note was successfully saved.

The user can also right click in a field to add Notes. Choose any field, right click and Select Notes.
NOTE: Once a note is added, the ‘Notes Count’ highlighted in green at the top will display a count of the notes that were added. You can look at notes by either clicking on the Actions>Notes or double clicking on the green highlighted box that says Notes count.

OVERRIDES AND QUERIES

Depending upon the field and the given user’s security role, options of **Override** and **Query** may also be available.

The queries and overrides errors will now display on the right side of the screen. You can click on the blue link to take you back to the tab and field that has an error for you to fix it or you can select the choices available which are R for Rekey, S for Skip, O for Override and Q for Query. If you hit R it will take you back to the field. Be sure to scroll down if you have a lot of errors. After you fix an error it will disappear from the list.

If a user queries a field or overrides an edit, data regarding the error and field will be stored and further clarification in the ‘Reason Edit was Overridden’ field can be made on the Complete tab. If any field is overridden be sure to complete the ‘Reason Edit was Overridden’ is filled out on the Complete tab. The field will turn aqua blue. The examples below displays two validation errors along with snapshots of the errors. If you click on R for Rekey it will take you to the field with the error.
HOW TO SEARCH WITHIN ERS

Search Criteria

On the Search Screen, first note that there are two tabs – the Search Criteria tab and the Search Results tab.

The Search Criteria tab is where the criteria for the search are entered. The Search Results tab is where the results (record entries, if any) of that search is displayed.

From menu click on Search> Marriage. The ‘Search (Marriage)’ screen displays:
You can search by using the following special characters as well:

- **Search criteria**

  - `%`  
  - `Smi%`
  - `_`  
  - `Sm_i`
  - `,A` or `,D`  
  - Ascending or Descending
  - `NULL`
  - `<>NULL`
  - `(X + Y)`  
  - Records with a value between (and including) X and Y
  - `IN(A+B+C)`  
  - Records with a value in that listed set
  - `>`, `>=`, `<`, `<=`  
  - Other operators

To search on Date fields you will need to include the slashes “/”, for example: 01/04/2019

Fields included on the **Search** tab have been selected for their relevancy to the search for each Event. They typically include name fields, key date fields, facility fields and the like. Any one of these fields by itself is sufficient to institute the search. For example, a name field alone will yield search results. If, however, you wish to refine the search, additional search criteria can be entered in additional fields thereby narrowing the results set.

Note, though, that while a greater number of fields used in the search will result in a more refined set of results, each of the criteria entered becomes part of the match process and this, in turn, necessitates a greater accuracy in those criteria that are entered. Entering ‘Betty’ for a woman’s first name, for example, will cause the entire search to fail if the person’s name is known to the system as ‘Elizabeth’.

In addition to entering exact information for the search, other options are possible.

- `%` - The **percent sign is a wildcard** and allows the user to not enter some letters in the search field. For example, if the exact spelling of the child’s last name is not known, the user could enter the characters of the child’s last name that are known and use the `%` to signify the remaining letters. If, for example, “Smi%” is used in the search field, it would find and display all records that started with “Smi”. Or, if the last part of the child’s name was known, the user could enter “%son” to locate all names that ended in “son”.

- `_` (the **underline character**) – This character is used to denote that exactly 1 letter is unknown and can be anything.

- `,A` or `,D` – When a “,A” is put in a search field, the resulting records will displayed in ascending order on that field. If a “,D” is put in a search field, the results will be in descending order on that field. This is used when a large result is expected. It can be used in combination with other search criteria.

- `NULL` – When this word is used in a search field, the records with an empty (or, null) value are displayed. For example, this might be used in the **State File Number** field to display those records that have not been numbered yet.

- `<> NULL` – This indicates a not null, or not empty, value – i.e., some sort of value is present.  
  - `(X+Y)` – This is interpreted as “Search for records that have a value BETWEEN X and Y”. This actually includes the values X and Y too. This can be used for any field including the state file number and the date fields that are true dates and not just string representations of the dates. True dates are usually the dates that cannot have an unknown component.  
  - `IN(A+B+C)` – This search construction directs that at least one of the listed values be present - either A or B or C.

- **Other operators** – These include `>`, `>=`, `<`, `<=`. For example the operator `>=` will find records with a value greater than or equal to the rest of the search field entered. To find a last name that is greater than or equal to M, for example, the characters `>=M` would appear in the Last Name field. The `<` operator means “not equal to”.
ELECTRONIC REGISTRATION SYSTEM (ERS) INSTRUCTIONS

Electronic Registration System (ERS) Log on Screen
https://vrers-dhhs.ne.gov/WebSvcVrers

Enter: User Name, Password
Click: Log In

The following Information box may display with a message if there is a message to display: The box will have messages like when the office is closed, system is down for maintenance, etc. Click ‘X’ to close the message.

The following page will display: This page will display messages for all users in the ‘Attention All Users’ section and/or you may have messages under the header of ‘Messages’ for only certain roles.
ATTENTION ALL USERS!

Using someone else's user name to log-in is a violation of security provisions for electronic filing. You MUST use your own user name to log-in. Email DHHS.VRRS@nebraska.gov to request additional user names.

Messages

<table>
<thead>
<tr>
<th>From</th>
<th>Subject</th>
<th>Message</th>
<th>Received</th>
<th>Event</th>
<th>Local File Number</th>
<th>View</th>
</tr>
</thead>
<tbody>
<tr>
<td>Laurie McCall</td>
<td>Testing on NX QA</td>
<td>Testing to see if the messages work.</td>
<td>3/15/2019 12:00:00 AM</td>
<td></td>
<td></td>
<td>View</td>
</tr>
<tr>
<td>Laurie McCall</td>
<td>Testing Marriage send message</td>
<td>testing</td>
<td>12/30/2019 12:00:00 AM</td>
<td></td>
<td></td>
<td>View</td>
</tr>
</tbody>
</table>

**Header is not frozen in IE…this feature only works in Chrome and Safari. It is highly recommended to use Chrome or Safari when using this application. Each field that is in focus will be highlighted yellow to indicate which field you are on. If it is a checkbox field the label will be underlined. Also, if you use IE when tabbing the screen will flash and this is why it is recommended to use Chrome.

To enter a New Marriage follow the instructions below:

Click on File> New> Marriage to enter a new marriage certificate. Or you can use the keys CTRL + M.

The Marriage New screen will open to start the Marriage Certificate process. By default the General tab will display first.
**General Tab**

### Marriage: New

<table>
<thead>
<tr>
<th>General</th>
<th>Groom/Party A Info</th>
<th>Bride/Party B Info</th>
<th>Social Security</th>
<th>Groom/Party A Confid</th>
<th>Bride/Party B Confid</th>
<th>Marriage Loc (NY)</th>
<th>Complete</th>
<th>Flag</th>
<th>Amendment</th>
</tr>
</thead>
</table>

#### System paragraph - overview

This section is for Vital Records use.

#### Filing paragraph – Filing County

**Filing County** – Drop down list field. You will need to choose the county of which the marriage is being filed.

**License Number** – Autofills when record is completed and upon Save

**Groom/Party A – Bride/Party B Names** – Autofills after Groom/Party A Info and Bridge/Party B Info is completed and upon Save

#### Groom/Party A Info Tab

Groom/Party A Info is the information regarding the Groom, Birthplace, Fathers and Mothers information as well. If the Groom/Party A Info does not have a middle name, complete the notes section and it will notify Vital Records marriage clerk.
Continue to complete the field by typing in the information. The Country and Birthplace – Country fields will default to United States and the State, Birthplace – State will default to Nebraska. If you need to change the Country delete the field and then start typing the country you need to change it too. If there is not a selection contained in the drop down field, type in the information and the field will turn orange. If the country is not in the dropdown list call Vital Records to verify it is valid.

**Groom/Party A paragraph**

**Groom/Party A’s First Name** – Enter the Groom/Party A’s First Name.

**Middle** – Enter Groom/Party A Info’s Middle name.

**Last** – Enter Groom/Party A Info’s Last name.

**Suffix** - Select from dropdown list I, II, III, IV, IX, Jr, Sr, V, VI, VII, VIII.

**Age** – Age will be calculated and displayed upon Save.

**NOTE**: In the Name fields of any paragraph the first letter of the first name, middle name and last name will automatically capitalize after tabbing off the field. Any letters after a space will also capitalize.
If you have more than one capital letter in the name without a space you will need to ignore the casing rules. Right click on the field and select ‘Ignore Casing Rules’.

If you have a name where the first letter is not capitalized you will also need to use Ignore Casing Rules.

NOTE: The Ignore Casing Rules’ applies to any field.

*Residence Address Information paragraph*

**Residence (Street and Number)** – Enter the address to include street number and name of the Groom/Party A Info’s residence.

**Country** – Defaults to United States. If you need to change the Country simply delete United States out of the field and select the Country you need. Select the Country you need from the dropdown, if not in the dropdown list type it in manually and select override button located within the message and continue.

**State** – Default to Nebraska

You can filter on Country, State and Zip-Combined fields. The Country field will be defaulted to United States. If your Country is United States then filter on State and then Zip Code, City, County field. Once you put in your State, the Zip Code, City and County field will filter on what you enter. For example if you type in ‘6851’ I will see all zip codes starting with a 6851 and their associated county and city. You can put in as many characters you want to narrow down your search. Once you find your zip combined select it and it will autofill the County, City, Town/Location and Zip Code fields. In the Zip-Combined field, you can also use the County or City in your search.
Zip Code, City, County – Type in Zip Code and it will display the city-county with it so you can select the correct zip code and city-county. If the Zip Combined is not available select ‘Other - not in list’ from the dropdown list.

County – Enter County

City, Town or Location - Enter the City, Town or Location by typing the name or selecting from dropdown list. If the City, Town or Location is not in the dropdown type it directly in the field and the field will turn orange, this is OK.

Zip Code - Enter zip code from dropdown list or type it in if it is not available and the field will turn orange. See above example.

Birthplace paragraph

Country – Defaults to United States. If you need to change the Country simply delete United States out of the field and select the Country you need. Select the Country you need from the dropdown, if not in the dropdown list type it in manually and select override button located within the message and continue.

State – Defaults to Nebraska

City – Enter city name

Date of Birth – Enter Date of Birth of Groom/Party A Info

Father’s Information paragraph

First Name – Enter Father’s first name

Middle Name – Enter Father’s middle name

Last Name – Enter Father’s last name

Suffix – Select from dropdown list I, II, III, IV, IX, Jr, Sr, V, VI, VII, VIII.

Birthplace – Country – Enter the Country and the Father’s birthplace
**Birthplace – State** – Enter the State of the Father’s birth place

**Birthplace – City** – Enter the City of the Father’s birth place

*Mother’s Maiden Information paragraph*

**First Name** – Enter the Mother’s first name

**Middle Name** – Enter the Mother’s middle name

**Last Name** – Enter the Mother’s maiden last name

**Suffix** – Select from dropdown list I, II, III, IV, IX, Jr, Sr, V, VI, VII, VIII.

**Birthplace – Country** – Defaults to United States for the Mother’s birth place

**Birthplace – State** – Defaults to Nebraska for the Mother’s birth place

**Birthplace City** – Enter the City of the Mother’s birth place

**Bride/Party B Info Tab**

Bride/Party B Info is the information regarding the Bride, Birthplace, Fathers and Mothers information as well. If the Bride/Party B Info does not have a middle name, complete the notes section and it will notify Vital Records marriage clerk.
Continue to complete the field by typing in the information. The Country and Birthplace – Country fields will default to United States and the State, Birthplace – State will default to Nebraska. If you need to change the Country delete the field and then start typing the country you need to change it too. If there is not a selection contained in the drop down field, type in the information and the field will turn orange. If the country is not in the dropdown list call Vital Records to verify it is valid.

Bride/Party B paragraph

Bride/Party B’s First Name – Enter the Bride/Party B’s First Name

Middle Name – Enter the Bride/Party B’s Middle Name

Last Name – Enter the Bride/Party B Info Last Name

Suffix – Select from dropdown list I, II, III, IV, IX, Jr, Sr, V, VI, VII, VIII.

Maiden Name (if different) – Enter maiden name if different

Age – Will be calculated and displayed upon Save

Residence Address Information paragraph

Residence (Street and Number) – Enter the address to include street number and name of the Bride/Party B Info’s residence

Country – Defaults to United States. If you need to change the Country simply delete United States out of the field and select the Country you need. Select the Country you need from the dropdown, if not in the dropdown list type it in manually and select override button located within the message and continue.

State – Default to Nebraska

You can filter on Country, State and Zip-Combined fields. The Country field will be defaulted to United States. If your Country is United States then filter on State and then Zip Code, City, County field. Once you put in your State, the Zip Code, City and County field will filter on what you enter. For example if you type in ‘6851’ I will see all zip codes starting with a 6851 and their associated county and city. You can put in as many characters you want to narrow down your search. Once you find your zip combined select it and it will autofill the County, City, Town/Location and Zip Code fields. In the Zip-Combined field, you can also use the County or City in your search.
Zip Code, City, County – Type in Zip Code and it will display the city-county with it so you can select the correct zip code and city-county. If the Zip Combined is not available select ‘Other - not in list’ from the dropdown list.

County – Enter the County

City, Town or Location – Enter the City, Town or Location by typing the name or selecting from dropdown list. If the City, Town or Location is not in the dropdown type it directly in the field and the field will turn orange, this is OK.

Zip Code – Enter zip code from dropdown list or type it in if it is not available and the field will turn orange. Example screenshot above.

_Birthplace paragraph_

Country – Defaults to United States. If you need to change the Country simply delete United States out of the field and select the Country you need. Select the Country you need from the dropdown, if not in the dropdown list type it in manually and select override button located within the message and continue.

State – Defaults to Nebraska

City – Enter the city name

Date of Birth – Enter the Date of Birth of Bride/Party B Info

_Father’s Information paragraph_

First Name – Enter Father’s First Name

Middle Name – Enter Father’s Middle Name

Last Name – Enter Father’s Last Name

Suffix – Select from dropdown list I, II, III, IV, IX, Jr, Sr, V, VI, VII, VIII.

Birthplace – Country – Defaults to United States. If you need to change the Country simply delete United States out of the field and select the Country you need. Select the Country you need from the dropdown, if not in the dropdown list type it in manually and select override button located within the message and continue.

Birthplace - State – Defaults to Nebraska

Birthplace – City – Enter the city name

_Mother’s Maiden Information paragraph_

First Name – Enter the Mother’s First Name
Middle – Enter the Mother’s Middle Name

Last Name – Enter the Mother’s Last Name

Suffix – Select from dropdown list I, II, III, IV, IX, Jr, Sr, V, VI, VII, VIII.

Birthplace – Country – Defaults to United States. If you need to change the Country simply delete United States out of the field and select the Country you need. Select the Country you need from the dropdown, if not in the dropdown list type it in manually and select override button located within the message and continue.

Birthplace – State – Defaults to Nebraska

Birthplace – City – Enter the city name

Social Security Tab

You must enter a social security number for the Groom/Party A and Bride/Party B. If they do not have a social security number (ex: not a citizen), then enter 9’s in the field. Ex: 999-99-9999.

Groom/Party A SSN – Enter the Groom/Party A’s social security number

Bridge/Party B SSN – Enter the Bridge/Party A’s social security number

Groom/Party A Confid Tab

Answer the question to the Groom/Party A’s origin. Are they Hispanic? Then enter the race.

When a field is in focus the field will have a blue underline indicating that field is in focus. Screen shot below:
The field that is in focus will remain that way and will still display with the blue underline when you check the box next to it. Screen shot below.

**NOTE:** You can click on the on the checkbox or the label to select the race. You can also use the space bar as well.

*Race paragraph*

The following fields are checkboxes. You will need to check at least one of the boxes below. Multiple races can be selected.

- **White / Caucasian** - Checkbox
- **Black / African American** - Checkbox
- **Asian** - Checkbox
- **American Indian / Alaska Native** - Checkbox
- **Native Hawaiian / Other Pacific Islander** - Checkbox
- **Unknown** - Checkbox
- **Refused** - Checkbox

*Bride/Party B Confid Tab*
When a field is in focus the field will have a blue underline indicating that field is in focus. Screen shot below:

The field that is in focus will remain that way and will still display with the blue underline when you check the box next to it. Screen shot below.

NOTE: You can click on the checkbox or the label to select the race. You can also use the space bar as well.

**Complete Tab**

*License Complete paragraph*

**Title of Person Authorizing this Marriage** – Select from the dropdown list

**License Complete?** – Enter Y or N

**Complete Date** – Date field will auto populate with date record is completed

**Complete User Id** – Will auto populate with person’s name entering record
Pre-Paid Amount – 20

County Use Only paragraph

Comments – Comments for County Use only

County Complete paragraph

This section is completed only after the Marriage Loc (NE) tab is completed and you are ready to complete the record after entering the Officiates name.

Record Complete? – Enter a Y or N

Complete Date – This field will autofill on Save when the record is complete.

Complete User Id – This field will be autofilled with the UserID that is logged onto the system.

System Use Only – This should be left blank.

Marriage Loc (NE) Tab

The Marriage Loc (NE) tab is completed after the ceremony and all signatures are on the license and it is returned back to the Marriage County Clerk. Once the document is in the office and you are ready to complete the record you will do the following:

Click on the Marriage County Clerk Pending queue in the Work Queues on the home page.

Work Queues

<table>
<thead>
<tr>
<th>Marriage County Clerk Pending</th>
<th>3</th>
</tr>
</thead>
<tbody>
<tr>
<td>Marriage Reject</td>
<td>1</td>
</tr>
</tbody>
</table>

The following will display. Highlight the row you want to display and click on Display to see the record or double click. If you have more than 250 records pending then you will need to do a search for the records.

Work Queue: Marriage County Clerk Pending

Once the record is open go to Request >Finish/Complete >Marriage County Clerk Finish
The following will display with the Marriage Loc (NE) tab in focus.

**Person Performing Ceremony paragraph**

**Person Performing Ceremony** – Text box. Enter the name of the person performing the ceremony.

**Title** – Select the title of the person performing the ceremony from the dropdown list. If not in the dropdown list, type in the title and it will turn the field orange.

**Filing paragraph**

**Date of Marriage** – Enter the Date of Marriage was performed.

**County** – Opens up after you enter the Date of Marriage. Select from dropdown or start typing in the letters to narrow down your search.

**Where Married (City, Town or Location)** – *remember to mark County Complete ‘Y’ and save to complete* – Type in the City, Town or Location of where the ceremony was performed. After entering the City, Town or Location the system will open up the Complete tab.

**NOTE:** You will need to go through all marriages in your queue that are more than a year old and deactivate them so they no longer display in the search results. Go to Action >Activate/Deactive.

The following message will display indicating the record has been deactivated.
You will also see ‘Hidden’ in red in the upper right corner.

If the parties decide to get married after a year they will need to get a new license.

**Flags Tab**

For Vital Records use only

**Amendments Tab**

For Vital Records use only

If you need to view this tab you will only be able to view it in read only status. You will be able to see what was amended.

**WORK QUEUES**

On the home page the Work Queues are located in the upper right corner of the page. Records rejected will be in the Marriage Reject queue. Marriage records that are not completed are located in the Marriage County Clerk Pending queue. The Number in the blue circle indicates how many records are in that queue.

If you are anywhere else in the application you can click on the Work Queues icon in the Toolbar on any page and the work queue will display. If you click on the Work Queues icon again then the work queues disappear. Screen shot below:
REJECTS

If the Marriage State Clerk rejects a marriage record you will need to look in the Marriage Reject queue in order to fix the errors and then Complete again.

Click on the Marriage Reject in the Work Queues. Look at the Notes to see what is being questioned. Add a note to clarify if the information is correct or what changes you made. Do not delete or replace any existing notes and always add a new one.

MESSAGES ICON

On the Toolbar there is an icon for messages so you can view your messages from here as well as on the Home page.

Once you click on the messages icon a dropdown displays the link to view your messages.

Click on the link and it will take you to your messages for you to view.

Click on the view button in order to view your message.
ERRORS ICON

The Errors icon is located on the Toolbar to the far right along with messages, work queues and profile.

The Errors icon indicates how many edit errors are on the marriage certificate which need to be addressed before completing the record.

PRINTING FORMS/DOCUMENTS

To print documents you will need to go to Documents >Documents > and there will be a list of documents you can print within the system.
Example of M Keepsake Marriage Certificate below:

![Keepsake Marriage Certificate](image)

Click on the Printer icon
The Print dialog box opens up. Select the printer and click on OK to print the document.

![Print dialog box](image)

**TROUBLESHOOTING STEPS FOR PRINTING**

**Step 1: Turn off Pop-up Blocker for Browser**

**Internet Explorer**
1. Click **Tools** or the gear icon.
2. Click **Internet options**.
3. Click the **Privacy** tab.
4. Uncheck **Turn on Pop-up Blocker**.
5. Click **OK**.

**Chrome**
1. Click the **Chrome menu** button.  
   **NOTE:** The button is on the upper-right of the browser and is indicated by three dots.
2. Select **Settings**.
3. At the bottom of the page, click **Advanced**.  
   **NOTE:** If Advanced is already selected, additional options will be available below it.
4. Under **Privacy and security**, click **Content settings**.
5. Click **Popups**.
6. Click **Blocked (recommended)**.  
   **NOTE:** After the popup blocker is disabled, the option will show as enabled and display **Allowed**.

**Firefox**
1. Click the **Open menu** button (three bars) in the upper-right corner.
2. Click **Options** or **Preferences**.
3. Select **Privacy & Security** on the left.
4. Uncheck **Block pop-up windows** to disable the pop-up blocker.
5. Close and relaunch Firefox.

**Safari**
1. Click the **Safari** menu.
2. Select **Preferences** from the drop-down menu.
3. Click on **Security**.
4. Uncheck **Block pop-up windows**

**Step 2: Print document within Adobe Reader instead of Browser**

All of the following steps will require that you have Adobe Reader installed. Please refer to your admin for more details or download the latest version [here](#).

1. Once you have downloaded the latest version of Adobe, **Run** the file.

![Adobe Acrobat Reader DC Installer](image)

2. Once the installed has completed, click **Finish**. Adobe Reader will now launch.
3. Try printing once again. If printing is still unsuccessful, continue to the next steps that are specific for your browser.

**Firefox (Windows)**

![Firefox Options](image)

**Google Chrome**

- Go to the internet using your Chrome browser.
• Type chrome://settings/content/pdfDocuments in the browser address.

• Switch toggle to Download PDF files instead of automatically opening them in Chrome

Microsoft Internet Explorer

• Open Internet Explorer.

• At the top of the screen, choose Tools> Manage Add-ons.

• Under Add-on Types, select Toolbars and Extensions.

• In the Show menu on the left, select “All add-ons”.

• In the list of add-ons, select Adobe PDF Reader (Note: If you do not see the Adobe PDF Reader add-on, try the other menu options. For example, on some systems, the add-on appears when you select “Run without Permission”).

• Click “Disable” to allow the Adobe PDF Reader add-on to open PDFs in the browser.
Safari/Firefox (Mac)

- In Finder, select a PDF, and choose File > Get Info.
- Click the arrow next to “Open With” to expose the product menu.
- Choose Save File for PDF Content Type

To Save as a PDF in Chrome follow the instructions below:

Click on the Printer icon.
Click on the Save icon.

Print

Total: 2 pages

Save as PDF

Pages: All

Pages per sheet: 1

Save As window displays. You can select your drive and directory you want your document saved to. In the File Name field you can name your document. The Save As Type field defaults to Adobe PDF Files. You will want to leave it as this file type.

To **Save as PDF in Internet Explorer** follow the instructions below:

Click on the Save icon
Save As window displays. You can select your drive and directory you want your document saved to. In the File Name field you can name your document. The Save As Type field defaults to Adobe PDF Files. You will want to leave it as this file type.

To **Save as PDF in Safari** follow the instructions below:

Click on File>Print

Select printer and then click on Print
To **Save as PDF in Firefox** follow the instructions below:

**COUNTY CLERK EVENT (Currently Under construction)**

This will replace the CNTYCLRK table. If you have any changes that need to be made contact Vital Records.

**REPORTS/EXPORTS**

**Reports**

Report Center - Click on Batch > Reports

Click on the arrow next to Marriage to expand and it will display all reports available. Highlight the report name you want to run. In the Parameters section update the parameter information for the dates/information you want included in the report.
Click on the Preview button to run the report.

NOTE: Follow the same steps for any report that you want to preview/print.

Export:

This is a data extract of selected fields on the marriage license/certificate.

Click on Batch >Export

Exports window displays. You will need to put in parameters such as a license number range. Click on the Execute button.

You will be able to change the output name and it will be downloaded with that name.
The Export Results page will display with counts of records processed, written and total. Click OK.

After clicking on the Execute button the Download buttons will become enabled in order to download the files. You can save the Output to a location and name of your choice.
When you click on Download button it will be in the bottom of the page. Click on up arrow and choose Open. Notepad will open with the results of the report. You can do a Save As here to a location of your choice.

**NETSMART MESSAGING/EMAIL IN VRS SYSTEM**

Sending a message is sending a message within the system. Sending an email you can send it internally or externally.

To send an email follow the steps below:

Click on Tools >Send Email

Send Email window displays. Put in the email address in the ‘To’ line. You will also need to add a Subject and you can enter the message in the Message box. You can also attached a document if you need to attach one.

To send a message:

Go to Tools >Send Message
Start typing the name of the person you want to send a message to and a list will display indicating if they are online and their email address. Select it and it will display in the ‘To’ line.

Once you start typing the name it will automatically bring up a dropdown list which you can select the person to send the message too here.
Your message will be sent to the person(s) you put in the ‘To’ line. Your message will appear on the home page of the application or you can click on the message icon to see your new messages.

Click on View to view the message and Mark as read once you have read your message. If you mark as Read it will no longer appear in the Messages box.

COLOR & HIGH CONTRAST

If the colors you are seeing don’t look like the screen shots provided in this manual and the information is difficult to see, check the Color & High contrast settings on your PC by personalizing your desktop. Right click on your desk top and select Personalize.
On the right side of the screen, select High Contract Settings.

**Related Settings**

**High contrast settings**

**Sync your settings**

The following screen will display. In the Choose a theme dropdown list, make sure None is selected. If something else is selected such as High Contrast White, it may cause the information on the screens to be difficult to read.
**Color & high contrast**

**Color filters**

Apply color filters to help see things on the screen more clearly. Press the Windows logo key + Ctrl + C to toggle the color filter.

Apply color filter

- [ ] Off

Choose a filter

- Grayscale

**High contrast**

Choose a theme

- None

Choose None then select Apply.

**HOW TO CHANGE SCREEN SIZES**

Many users may want larger text on their screen. The following instructions are for various browsers if you want to experiment with what size works best for you.

To change the screen size in **Chrome** go to your ellipses button (looks like 3 dots). Then click on the plus button next to Zoom in order to make your screen bigger. Screen shot below.

::
To change the screen size in **Internet Explorer** go to your Settings button which looks like a gear. Then click on the Zoom button and choose to zoom in or out or choose the percent size you want. Screen shot below.

To change the screen size in **Firefox** click on the hamburger button. Then click on the Zoom button and choose to zoom in or out or choose the percent size you want. Screen shot below.
To change the screen size in **Safari** hold the Command button down and click on + to increase the size or – to decrease the size. Or you can click on View on the toolbar and choose Zoom In or Zoom Out.
MANAGE ADDRESSES IN CHROME

If you are typing in addresses while using Chrome it has a setting to save and fill addresses which include information such as phone numbers, email addresses and shipping addresses. You will need to turn off the Fill Addresses in Chrome. A snapshot below of Chrome keeping addresses when selecting a State.

Following the instructions below to turn off the Fill Addresses for Chrome:

Select the 3 dots, ellipses:

Select Settings.

Select Autofill and Addresses and more:
Click on the Blue Dot to turn off:

It will turn light grey when it is turned off:

**PROFILE**

If you want to click for your menu choices without hovering you can edit your Profile which is located on the right side of the page on the toolbar. This will allow you to not hover over the submenus in the tool bar. To change your preference from hovering, go to Profile button and click on Edit your profile link. Then check the box next to ‘Use mouse-click to open/close submenus?’ in the Operations section of the profile page. You may want to experiment with this to see what your preference is. After making the change please remember to click on the Save button.
## CONTACTS, HELP DESK, MARRIAGE DESK

Vital Records Help Desk: 402-471-8275  
Vital Records Registration Supervisor: 402-471-0919  
Marriage Clerk: 402-471-2872  
Legal Questions: 402-471-0916  
Email – dhhs.marriageanddissolution@nebraska.gov